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Excel I
1. INTRODUCTION
Excel is a software application for creating “spreadsheets.” Spreadsheets allow us to
collect data, mostly numbers but not always, and represent that data in a variety of ways.
Using spreadsheets, for example, we can calculate averages for test scores, or sum up
totals for a budget. We can also use a spreadsheet for creating charts and graphs to
represent data in visual ways.

Before we begin, let’s look at Excel’s interface, and cover some of the principal
terminologies.

2. TERMINOLOGY
• Cells, Rows, and Columns
• Worksheets, Workbooks
• Formula Bar
• Button Bar

Cell
Any piece of information is kept in a “cell.” The cell is what separates one piece of
information from another. For example, if we had a shopping list with names and prices
of each item, each name and each price would reside in a single cell. Cells are identified
by the column and row where they reside, for example, A1, B12, C239.

Column
A column will generally hold information of a similar category. For example, in the
shopping list, one column might contain the names of all items, another column might
contain prices, while another column might contain quantities. Columns are identified by
letter headings.
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Row
A row will generally hold all information about an item. For example, in the shopping
list, the row might contain Milk, $1.99, 2. These would represent the name of the specific
item, the price and the quantity. Rows are identified by number headings.

Worksheet
Each screen of rows and columns is one worksheet. You can have multiple worksheets to
represent different pieces of data, or even to represent the same data in different ways. In
the example of the shopping list, you may have a worksheet for Ralph’s, another for
Costco, and another for Home Depot.

Workbook
All the worksheets in a single file make up a workbook. Therefore, our workbook (or
file) in this example would be the entire shopping list.

Formula Bar
The formula bar will show you whatever is in the cell that is currently selected (or
highlighted). Sometimes, in the cell itself, you may only see a portion of what’s written
because of the cell’s small size. However, the Formula Bar will show you the entire
contents. In addition, when you are doing a calculation, such as a sum or average of data,
the formula for the calculation will be in the Formula Bar, while the numerical result will
be in the cell. In the example below, while cell B4 shows $8.49 (the total of the cells
above it), the Formula Bar shows the calculation, or the sum of cells B1 through B3.
More on formulas later.

Button Bar
The Button Bar is the place to go for a quick operation, such as formatting text to bold,
italics, or to print, save a file, or run a spell check. The button bar represents a rapid way
to access items that you could get from the Menus at the top of the screen. Keep in mind
that the Button Bar can be modified to meet your own needs. You can add and take away
buttons that you use more or less frequently.
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3. WORKING WITH DATA
This section of our training will deal with how to manipulate and work with the data we
put into our spreadsheet. Processes such as sorting, auto filling and auto-filtering, are
covered here.

Selecting Cells: One of the first skills to learn is how to select multiple cells. You will do
this often when working with data. You can select multiple cells across rows and
columns by starting in the top-left of your desired area, clicking and holding in that cell,
and dragging to the bottom-right of the desired area. The selected cells can then be
worked on simultaneously for formatting features such as bold, italics, center justify, etc.
You can also choose to move the data to another area on the worksheet, or copy it to
Word or another application.

Auto Fill
The Auto Fill feature will automatically insert information into selected cells based upon
the first few cells. For example, let’s say that you are making a list of students, and need
to number them from 1 to 20. However, you don’t want to spend the time typing in all the
numbers. By filling in the first and second cells, you can Auto Fill the rest. Excel knows
from the 1 and the 2 that the next will be 3, and so forth. To do this, you must first select
the two original cells and move your cursor to the bottom-corner of the last cell. Your
cursor will turn into a black plus sign. At this point, you can click and drag to your
desired destination. You will see the numbers auto fill. Please note that this works for
numbers, the alphabet, dates, days of the week, and months in the year.

 

Sorting
The sorting feature (Data…Sort…) allows you to sort any information in a list. If you
have student first names in Column A, last names in Column B, Assignments in Columns
C, D, and E, you can choose to sort by any of these criteria.

You start by selecting the area you wish to sort, then going to the Data menu and select
Sort… A window will appear asking you what column you wish to sort by, and whether
you want to sort in ascending or descending order. When you have the first row represent
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column heading such as “Item,” “Price,” and “Quantity, Excel will label your columns
accordingly. Otherwise, it will call them Column A, B, C, etc. Hit okay when you are
ready to sort.

Auto-filter
The Auto Filter feature works to help you organize your information. Using Auto Filter
(Data…Filter…Auto Filter) you create automatic column headings that allow you to
isolate specific information. In the survey example above, you could use the Auto Filter
feature to see only the YES responses, or only the NO responses.

Try this. Make a worksheet with ten names in Column A and ten responses (using YES
or NO) in Column B. Place column headings in the first row of cells, using “Name” and
“Response” as the titles for these columns. NOTE: Keep in mind that you can insert a
row whenever you need to. In this example, if you have already typed in all the names
and responses, you can create a new Row 1 by clicking on the current Row 1 and going
to Insert…Rows. The current rows will slide down and a new blank Row 1will appear.
You can now type information into this row.

With your data ready, click on any cell within your list. Go to the Data menu, select
Filter, then Auto Filter. What you will now see is that in the first row, next to each
column heading, there is a drop down list. Using, this list, in the response column, you
can choose to see only the YES responses, NO responses, all responses, and custom
responses.

Please note that because there is a drop down list in every column, you can choose to
isolate your information even further. For example, you may have other columns, for
school, grade level, and other information. Using the drop down lists in three different
columns, you could for example choose to see all 5th grade teachers that answered NO
from Burnett School. Or, you could see all 2nd grade teachers that answered YES from
Cabrillo, etc.
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4. VISUAL REPRESENTATIONS
One of the incredible features within Excel is the ability to create charts/graphs from the
data in your spreadsheet. This method for visualizing the data can bring a greater
understanding to your audience when presenting information, and can help to strengthen
an argument or more clearly make a point.

The Chart Wizard
There are a variety of ways to represent data graphically, from bar charts and pie graphs,
to line and scatter graphs. Each one has its particular strengths and advantages.

For our sample, let’s try a simple column graph. Create a worksheet that matches the
following. For this example, keep the exam scores the same as you see here.

We are going to create a graph that illustrates these results. Start by clicking on any cell
within our designated area and then clicking on the Chart Wizard button in the Button
Bar.

This Chart Wizard will guide us through the steps to making this graph.
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STEP 1: The first window will ask you what type of chart you want to create. Notice that
you can select any chart on the left to see examples, and can also press a button to see an
example with your data.

STEP 2: The second window just verifies that it has all the right information and whether
you want to see the data as a series by Row or by Column. In our example, both methods
are interesting and represent the data in different ways. Let’s choose to see the series in
Rows.

STEP 3: The third window allows you to type in a title for the chart, as well as labels for
the X and Y axes. Let’s do the following:

• Title = Mr. Johnson’s 5th Grade Class
• X Axis = Exam Number
• Y Axis = Score

Please note that they are many other options that can be modified in STEP 3. For now,
we will leave these as default.

STEP 4: The fourth and final window asks us how we want to see the data, 1) as a new
worksheet within this workbook or 2) as an object on this current worksheet. Let’s leave
it as an object on this worksheet.

That’s all there is to basic chart making. You can always go back up to the Chart menu
make any modifications you want to this chart. You can also click on the chart itself to
change visual options like patterns, scale, text alignment, etc.

Now that the chart is created, it is live. That means that as changes are made to your data,
the chart will update itself. Try changing some test score values now and watch what
happens.
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5. FORMATTING OPTIONS
Information can be strengthened or weakened by the manner in which it is presented. A
messy report, however important, can lose its effectiveness simply because it’s hard to
read or confusing. The following section will cover how to make the information we
present visually pleasing and effective.

Cell formatting
Cell formatting can take a number of different options. Basic options include font size,
font type, color, style (bold, italic, underline), and justification (left, center, right). Cells
can also be formatted for the kind of numbers being used (general, currency, percentage),
what kind of border lines are present, and if the text should “wrap” or be placed vertically
instead of horizontally.

Although many of these features appear in the Button Bar, all of them can be found by
going to the Format Menu and selecting Cells…

Try out a few of these settings to see what they do.

Merging cells
An often-used feature, called merging cells, allows data to be spread across multiple cells
in a row. This is useful for Titles, where you might want the information in larger
typeface and centered across the top of the page. In our example of Mr. Johnson’s 5th

Grade Class, the first row is our Title. To see how merge cells works, highlight cells A1
through D1 in this sample spreadsheet and then click on the Merge Cells button on the
Button Bar.

You will notice that the Title has now been spread across all five cells and is
automatically centered. You can also increase its font size to give it more emphasis.

Auto formatting
The Auto Format feature (Format…Auto Format) is a very quick method for polishing
up any spreadsheet. Let’s try this with our example for Mr. Johnson’s 5th grade class.
Select any cell in our designated area, then go to the Format menu and select Auto
Format. You are presented with a variety of example pre-made formatting styles. Select
one and see the results. If you don’t like it, go to Edit…Undo Auto Format, and try
again. This is a nice, fast way to get your spreadsheet looking professional and
presentable.
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6. PRINTING
Printing a spreadsheet is different than printing a Word document. With a Word
document, you are almost always printing in portrait mode, which is 8.5 by 11 inches.
Every now and then, you may choose to print in landscape, 11 x 8.5.

With spreadsheets, it all depends on how you need to present the information. You may
also choose to only print a certain area of your document, while leaving the remainder
alone. This might be applicable if you were creating a budget and had a series of sub
categories all detailed out but only wanted to print budget totals or category totals.

Setting print area
Once you have decided what area of the worksheet you want to print, you must highlight
it and go to the File Menu and select Print Area…Set Print Area. Now Excel knows
what needs to be printed. When you are ready, you can go to File…Print to print your
pages. If you were to simply print, without setting a print area, Excel would print
everything that is on your worksheet.

Headers/Footers
You may want to label your printed document with information in the header and footer
regions for purposes such as document title, date printed, date last modified, page number
etc. All header/footer options can be found by going to File…Page Setup.

Rows to Repeat at Top
In the same Page Setup window, you will see an option for Rows to Repeat at Top. This
is a great feature for when you have long lists, over a series of pages, that share the same
column heading over and over. Using this feature, you only need to create the column
heading once, then select it for repeating on each page when printing.

7. BASIC FUNCTIONS AND FORMULAS
Functions are mathematical operations that Excel can do automatically for you. There are
many functions that are available. For now, we will focus on three that are used often.

• Sum
• Average
• CountIf

A Formula is a statement that includes a function. For example, we can say that “Sum” is
the name of the function for adding. A formula, in laymen’s terms, might be a statement
that says “Sum the numbers 1, 5, and 10” and the answer would be 16. In Excel, the
formula statement looks a bit different, and we will see examples of that below.

Sum Function: The Sum function is used so often, there is a button on the Button Bar
to represent it. A sum will take the total of any cells that you select and put them into
the cell that contains the formula, like our previous example on Page 2, under
Formula Bar.



Excel I Wiseburn Technology Festival

February 1, 2003 Page 9

Let’s try a SUM function here. Create a grocery list with five items in Column A and
their respective prices in Column B. Select the cell below the last price in Column B,
and click on the Sum function button that looks like this:

The Sum will automatically “Guess” that you want to add up the cells above your
selection. Hit the Enter key on your keyboard to confirm this. The formula will be
replaced by the total in that cell. However, in the Formula Bar, you will see how the
actual formula is represented, “=SUM(B1:B5)”

Average Function: The average function will take an average of all values in a
selection. You can select the Average function from the same button on the Button
Bar, but instead of clicking on the symbol, you can click on the downward arrow to
see other function options, including average.

In addition to using the button bar options, you can go to the Insert menu and select
Function… to get access to all the functions available in Excel. You can also choose
to simply type your formula into the Formula Bar.

CountIF: In this example, we will type the formula into the cell. The CountIF
function works to tell you how many instances appear of any given item. For
example, let’s say you have a list of responses from people in a survey. In Column B
you have a series of YES and NO responses, and you want to get totals for each
response. The CountIF function helps to count the number of YES responses, or the
number of NO responses. Give this a try.

An example formula statement is “=COUNTIF(A1:A25, “YES”)” where A1:A25
represents the range of cells that you are selecting, and “YES” in quotes represents
the string of text that you want to find. What would the formula look like to get a total
for NO responses?

Functions and formula statements are the heart of Excel, and there is much more to know
in this area. What we have covered here is just a small sampling of the possibilities.

CONCLUSION
There are many more useful tools within Excel that I encourage you to explore. We have
only touched the tip of the iceberg. Below are some potential topics for future training
sessions.

FUTURE TOPICS
Format Painter tool Protecting Cells
Split Screen Validation
Freeze Pane Hiding and Unhiding Cells
Linking Cells Comments
Conditional Formatting Pivot Tables


